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What is InDesign?
· InDesign, a component of the Adobe Creative Suite, is a professional-quality page-layout program. It allows you to create documents with a wide range of detail and complexity, from simple newsletters to professional-quality books.
· The user interface follows the CS interface, which is found in Photoshop, Illustrator, and Dreamweaver as well.

[image: ]
· VIEW: The tool palette is on the left of the screen; options for the selected tool are at the top of the screen, beneath the menu bar, and expandable global palettes are at the right.
· In this handout, you’ll find information on how to:
1

· 
· Create a new document
· Create a layout
· Add content
· Control display quality
· Save and export
· Create exciting extras



[bookmark: _Creating_a_New]

Creating a New Document
· [image: ]When creating a new document the most important options to consider are paper size and orientation. If you plan to print the document, be sure to choose a paper size that your printer can print. Letter size should be fine for most things.

· This will create a new blank document, represented by a blank sheet of paper. The lines at the edges of the document represent the margins, settable in the new document dialog.
· The entire document window is called the pasteboard. The default view shows one two-page spread at a time.
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· 
Note the ruler along the top and left-hand edges of the screen.

[image: ]

· The ruler’s units are shown in Picas here. You can change this to a variety of other measurements in the ‘Units and Increments’ section of the ‘Preferences’ menu (Edit  Preferences  Units and Increments). You can also change your units by right clicking on each ruler and choosing your unit.

[image: prefs]

· Now that we have a blank document, let’s take a look at the toolbar. Here are the tools you’ll be using most often.
[image: toolbars]
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Creating a Layout
· In InDesign, all content is contained in frames, or boxes. You draw these frames using the Frame tool. The Rectangle Frame tool is the default, and draws rectangular frames. There are also Ellipse and Polygonal Frame tools. Drawing a new frame is as simple as selecting one of the Frame tools and drawing the box where you want it. InDesign, like the other CS programs, helpfully shows you when the element you’re currently creating or moving is aligned with other elements or with features of the page.
[image: ]
[image: drawing frames]
· [image: ]To move a frame, simply use the Selection tool to drag your frame to another place on the page. 





· [image: view rulers]The ‘View’ menu has a number of options you can turn on to aid you in laying out your project.
· Under ‘Grids & Guides’, the ‘Snap to’ options, when enabled, mean that elements will automatically be ‘snapped’ to the nearest gridline, which makes aligning different elements much simpler.
· The ‘Show Baseline Grid’ option turns on the baseline grid, which is ruled across the page from the top margin line to the bottom of the page. This grid is spaced at a standard interval for 12-point text. You can change this in the “Grids & Guides” section of the Preferences dialog to your own base text size.







· The other available grid, the Document Grid, is used for layout, rather than text. It creates an evenly divided grid across the entire page that makes it easy to see how objects align and make rough measurements of element size visually.

[image: docgrid]

· Every frame is assigned a content role. The default role for frames is graphic content. This is represented by the X drawn across the frame. Graphic frames contain pictures and other graphic elements. The other option for frame content is to make a Text frame. You can do this by creating a frame, right-clicking on it (with one of the selection tools), and changing its ‘Content’ to ‘Text’.

[image: textframe]
· 
Let’s take a look at a sample layout. It’s always a good idea to keep your design and your content separated until both are relatively finished
·  i.e., don’t compose text with the type tool directly into your text frames. 
· [image: layout]InDesign has a dummy text generator which you can use to prototype type design, which we’ll take a look at shortly.
· Here I’ve created a very basic layout for a newsletter or similar document: a headline at the top, and two columns of text (both text frames; note the lack of the diagonal lines across the frame) and an image frame which we will wrap the text of the second column around. 



· To wrap text around an object like this, use the text wrap panel, which is available under the ‘Window’ menu. 

[image: ]   [image: ]

· There are several options there, the most basic of which is “wrap around bounding box”.
You can also add margins around your graphic box, so the words don’t run into the edges.
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Adding Your Content


Adding Text:
· To begin filling this layout, first we will create a headline. To do so, select the Type tool, and click in the box that’s been created for the headline.

· Note: You have to specify your frame as a text frame before you can work with type in it. Type your headline, and then use the options on the tool options dialog (at the top) to alter it.

· The default is 12 point Times New Roman, left-aligned, which obviously won’t do for a headline.

[image: headline]

· The Type tool toolbar has a number of options for working with type. You probably recognize them from other programs.

[image: headlinebig]

· Here I’ve changed the font, size, and alignment to something more headline-y. The Character palette, available under the ‘Window’ menu’s ‘Type & Tables’ subsection, provides some further adjustment options, e.g. for tracking, which I’ve increased here, and kerning.


Adding Images:
· Now let’s add an image into our image frame. 
· If you’re taking your image from a program like Photoshop, you can simply copy the image into the clipboard from that program. Then use the Selection tool to select the graphic frame that is going to contain the image, and select ‘Paste Into’ from the Edit menu. 
· If, alternatively, you are using a file on disk, use the ‘Place’ command from the file menu after selecting your graphic frame – but make sure you turn off the ‘Replace Selected Item’ check box in the open dialog that results.
[image: image1]
· As you can see, things don’t always align properly using this method. Use the Direct Selection tool to select the contents of a frame rather than the frame itself.
·  Clicking the visible part of the image inside this frame will display the outline of the image, even though only the area inside the frame will be visible. 
· Manipulate the image using the direct selection tool to move and scale it into your frame.

· Note: Scaling should always be done from larger to smaller, not from smaller to larger, which will distort the image.



Filling Text Boxes:
· Next, let’s fill our text columns with some dummy text so we can see how it looks and alter the design if we wish before we bring in our actual copy. 
· InDesign allows you to link text boxes so that when you edit text in them it will flow automatically from one to the next as you paste text in, change size and position of text frames, change type design, etc. 
· Whenever you make a change, InDesign makes the text flow between all the linked boxes, and keeps track of those details for you. This works across pages as well.
· [image: layout2][image: ]To link two text frames, select the first frame with the Selection tool. Near the bottom right is a larger box than the resize handles. This is the linking box. Left click the linking box of the first text frame.
· The cursor turns into an icon of a chain. Then click the text frame you want text to flow into after the first box is filled. Repeat this for as many text frames as you need.
· Then right-click the first box and click “Fill with Placeholder Text”. InDesign will generate placeholder text which will automatically flow to successive text frames. (You’ll notice it’s complete gibberish. This will help you later as you put your own text into the layout.)
· You can then use the type design tool to change the appearance of the text in these frames. 

[bookmark: _Using_Templates][bookmark: _Displaying_Quality]
Displaying Quality
· Note that the display you see is only a preview; it will look slightly different from the finally rendered file (when you export your file to PDF). Display modes are available under the ‘Display Performance’ submenu of the View menu. Available options are ‘Fast Display’, ‘Typical Display’, and ‘High Quality’ display. The default is Typical; High Quality will give you a view that approaches what the rendered file will look like. If you are on a slower computer, you might want to use the ‘Fast Display’ option, which turns off images and text effects; it looks like this:
[bookmark: _Saving_and_Exporting][image: low-quality]


Saving and Exporting
· InDesign works with files in a manner similar to other CS products.  When you ‘Save’ your file from the file menu, you are saving a file that can only be edited in InDesign, but which maintains all of your framing and editing information.
· [image: ]To get your document into a format usable by others, use the ‘Export’ command from the File menu, which will allow you to render your document to PDF (or other formats, including Flash, EPS, and JPEG). 
· A box will open with a Save as Type drop down menu at the bottom 

· Pick Adobe PDF (Print) from the menu.

· Choose where to save your file.

· This will bring up the Export PDF dialog box below:
[image: export]




· The Export PDF dialog has a number of options, but simply selecting the ‘High Quality Print’ preset should be adequate in most cases.
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Creating Exciting Extras
Of course, all the stuff above just outlines InDesign’s basic operations. To fully conquer InDesign will require some patience and a whole lot of time. Play around and see what you can do! To get you started, try some of these interesting tricks:

Type on a Path
[image: ]
· The Type on a Path tool lets you create shapes like the one on the left.
· Start by drawing a line or shape you want to follow. You can use the Pencil, Line, or Shape tools. 
· If you do not want to see the underlying line or shape, you can change the color to none.

· If you use the Pencil to draw, you may want to go back over the line with the Pencil Smooth tool (right click Pencil tool) to even out any bumps.
· Right click the Text tool on the toolbar and select Type on a Path. 
· Hover over your line or shape until you see a little + next to the text cursor (it will look like this: I+). Click, type, and watch the magic happen!
· You can also change the style of the path’s text by going to Type  Type on a Path  Options. A dialog box will open with LOTS of options! 

[image: ]Text FX
Text coloring: 
· To color text, highlight with Text tool, then double click on the small T in the toolbar. Select a color when the Color Picker pops up. 
· To select a color already in your design (from a photo, for example), select the text using the Text tool, then click on the Eye Dropper tool. Click on the color you want to copy in your photo and the text will automatically change:

[image: ]
[image: ]
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[image: ][image: ]Shadows, Gradients, FX: 
· Create your text using the Text tool. 
· Using the Selection tool (the arrow), select the text.
· Right click (or go to Object in the Menu bar) and choose Effects for a list of possible effects. This is what they look like 
· You can also use these effects with pictures.

Change Photo Corners
· Draw a Graphic box.
· Select the box using the Selection tool.
· Go to Object (in the Menu bar)  Corner Options…  select your corner size & shape.
· [image: ]You can make each corner different, if you’d like. First, click the Link symbol in the middle of the Corner Option dialogue box.
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)[image: ]Once the link is broken, choose the corner size & shape for each corner.
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